Excel: cómo utilizar SUMAR.SI en varias hojas

El programa Microsoft Excel es una herramienta muy útil para llevar a cabo cálculos y análisis de datos de manera eficiente. Una de las funciones más populares y poderosas que ofrece es SUMAR.SI, la cual permite sumar los valores de una hoja de cálculo que cumplan con ciertos criterios específicos. En este artículo, aprenderemos cómo utilizar SUMAR.SI en varias hojas de Excel, maximizando así la capacidad de procesamiento de datos y simplificando nuestras tareas. ¡Sigue leyendo para descubrir cómo sacar el máximo provecho de esta función imprescindible en tus trabajos con Excel!


Puede utilizar la siguiente sintaxis básica para utilizar SUMAR.SI en varias hojas en Excel:

=SUMIF(First!B2:B11, "Guard", First!C2:C11)+SUMIF(Second!B2:B8, "Guard", Second!C2:C8)

Este ejemplo particular sumará todos los siguientes valores:

  • Los valores en el rango C2:C11 de la hoja titulada Primero sólo donde las celdas correspondientes en el rango B2:B11 contener “Guardia”.
  • Los valores en el rango C2:C8 de la hoja titulada Segundo sólo donde las celdas correspondientes en el rango B2:B18 contener “Guardia”.

El siguiente ejemplo muestra cómo utilizar esta fórmula en la práctica.

Ejemplo: cómo utilizar SUMAR.SI en varias hojas en Excel

Supongamos que tenemos una hoja titulada Primero que contiene información sobre los mejores jugadores profesionales de baloncesto durante la primera mitad de la temporada regular:

Excel: cómo utilizar SUMAR.SI en varias hojas

Y supongamos que tenemos otra hoja titulada Segundo que contiene información sobre los mejores jugadores profesionales de baloncesto durante la segunda mitad de la temporada regular:

Excel: cómo utilizar SUMAR.SI en varias hojas

Supongamos que queremos calcular la suma de puntos de los jugadores en ambas hojas que tienen un valor de «Guardia» en la Posición columna.

Podemos escribir la siguiente fórmula en la hoja llamada Resumen para calcular esta suma:

=SUMIF(First!B2:B11, "Guard", First!C2:C11)+SUMIF(Second!B2:B8, "Guard", Second!C2:C8)

La siguiente captura de pantalla muestra cómo utilizar esta fórmula en la práctica:

Excel: cómo utilizar SUMAR.SI en varias hojas

La fórmula devuelve un valor de 176.

Esto nos dice que la suma de valores en el Puntos columna para todos los jugadores que tienen un valor de «Guardia» en el Posición columna en el Primero y Segundo las hojas son 176.

Nota: En este ejemplo sumamos los resultados de dos SUMAR.SI funciones pero puedes agregar los resultados de tantas SUMAR.SI funciona como desee dependiendo de cuántas hojas esté utilizando.

Recursos adicionales

Los siguientes tutoriales explican cómo realizar otras operaciones comunes en Excel:

Excel: cómo utilizar SUMPRODUCT en varias hojas
Excel: cómo utilizar SUMA en varias hojas
Excel: cómo crear una tabla dinámica a partir de varias hojas

Error 403 The request cannot be completed because you have exceeded your quota. : quotaExceeded

Excel: Cómo utilizar SUMAR.SI en varias hojas

Excel es una de las herramientas más utilizadas en el mundo empresarial y académico. Su gran cantidad de funciones permite realizar cálculos y análisis de datos de manera eficiente. Uno de los comandos más utilizados es SUMAR.SI, que nos permite sumar valores que cumplen con una determinada condición. En este artículo, aprenderás a utilizar SUMAR.SI en varias hojas de Excel de manera sencilla.

Paso 1: Entender la función SUMAR.SI

Antes de comenzar, es importante comprender cómo funciona la función SUMAR.SI en una sola hoja de Excel. Esta función nos permite sumar valores de una columna solo si cumplen con una determinada condición establecida por el usuario. Por ejemplo, si deseamos sumar todos los números mayores a 10 en una columna, podemos utilizar la fórmula: =SUMAR.SI(A1:A10, ">10").

Paso 2: Crear una referencia a las hojas

Para utilizar la función SUMAR.SI en varias hojas de Excel, primero debemos crear una referencia a esas hojas. Para hacer esto, simplemente seleccionamos la primera hoja y presionamos la tecla Ctrl mientras seleccionamos las demás hojas que deseamos incluir en el cálculo de la suma.

Una vez seleccionadas las hojas, podemos identificarlas fácilmente en la barra de título de Excel, ya que aparecerán resaltadas en un color diferente.

Paso 3: Utilizar SUMAR.SI en varias hojas

Una vez que hemos creado la referencia a las hojas, podemos utilizar la función SUMAR.SI como lo haríamos normalmente en una sola hoja. La única diferencia es que ahora debemos incluir el nombre de cada hoja seguido de un signo de exclamación (!) antes de la referencia al rango de celdas.

Por ejemplo, si deseamos sumar todos los números mayores a 10 en la columna A de las hojas seleccionadas, la fórmula sería: =SUMAR.SI(Hoja1:Hoja3!A1:A10, ">10").

Paso 4: Verificar y aplicar la fórmula

Una vez que hemos ingresado la fórmula en la celda deseada, presionamos la tecla Enter para verificar si funciona correctamente. Si todo está bien, la suma de los valores que cumplen con la condición establecida se mostrará en la celda. Si algo está mal, Excel mostrará un mensaje de error que nos ayudará a identificar el problema.

Es importante tener en cuenta que la función SUMAR.SI en varias hojas de Excel solo funciona si las hojas seleccionadas tienen la misma estructura de columna y fila. Si las hojas difieren en estructura, es posible que debas ajustar la fórmula para que funcione correctamente.

¡Y eso es todo! Con estos simples pasos, puedes comenzar a utilizar la función SUMAR.SI en varias hojas de Excel. Ahorrarás tiempo y podrás realizar análisis de datos de manera aún más eficiente.

Para obtener más información sobre la función SUMAR.SI en Excel, puedes consultar el siguiente enlace:

https://support.microsoft.com/es-es/office/sumar-si-funci%C3%B3n-sumar-si-169b8c99-c05c-4483-a712-1697a653039b

Recuerda practicar y experimentar con Excel para sacarle el máximo provecho a sus funciones y optimizar tus tareas cotidianas.

Deja un comentario