Cómo sumar celdas no contiguas en Excel (con ejemplos)

Si eres usuario de Excel, es probable que ya conozcas algunas fórmulas básicas para sumar celdas en una hoja de cálculo. Sin embargo, ¿sabías que también puedes sumar celdas que no están contiguas? Sí, has leído bien. En este artículo te mostraremos cómo sumar celdas no contiguas en Excel, paso a paso, y te daremos algunos ejemplos prácticos para que puedas poner en práctica esta útil función. ¡Sigue leyendo para descubrir cómo hacerlo y mejorar tus habilidades en Excel!


Puede utilizar los siguientes métodos para sumar celdas no contiguas en Excel:

Método 1: Sumar celdas no contiguas

=SUM(A2, A6, A11)

Esta fórmula particular calculará la suma de los valores en las celdas A2, A6 y A11.

Método 2: Sumar celdas no contiguas y celdas contiguas

=SUM(A2:A7, A10, A12)

Esta fórmula particular calcula la suma de los valores en el rango A2 a A7 junto con los valores en las celdas A10 y A12.

Los siguientes ejemplos muestran cómo utilizar cada fórmula en la práctica con el siguiente conjunto de datos en Excel:

Cómo sumar celdas no contiguas en Excel (con ejemplos)

Ejemplo 1: Sumar celdas no contiguas en Excel

Podemos escribir la siguiente fórmula en la celda C2 para calcular la suma de los valores en las celdas A2, A6 y A11:

=SUM(A2, A6, A11)

Cómo sumar celdas no contiguas en Excel (con ejemplos)

Una vez que presionamos Ingresarse mostrará la suma de los valores en estas celdas:

Cómo sumar celdas no contiguas en Excel (con ejemplos)

La suma de este conjunto de celdas no contiguas es 23.

Ejemplo 2: Sumar celdas no contiguas y celdas contiguas

Podemos escribir la siguiente fórmula en la celda C2 para sumar los valores de algunas celdas no contiguas y algunas celdas contiguas:

=SUM(A2:A7, A10, A12)

Cómo sumar celdas no contiguas en Excel (con ejemplos)

Una vez que presionamos Ingresarse mostrará la suma de los valores en estas celdas:

Cómo sumar celdas no contiguas en Excel (con ejemplos)

La suma de estas celdas es 71.

Recursos adicionales

Los siguientes tutoriales explican cómo realizar otras tareas comunes en Excel:

Excel: cómo sumar celdas con texto y números
Excel: cómo sumar si no está en blanco
Excel: Cómo usar SUMAR.SI con O

Error 403 The request cannot be completed because you have exceeded your quota. : quotaExceeded





Preguntas frecuentes sobre cómo sumar celdas no contiguas en Excel (con ejemplos)

Preguntas frecuentes sobre cómo sumar celdas no contiguas en Excel (con ejemplos)

¿Qué es la suma de celdas no contiguas en Excel?

La suma de celdas no contiguas en Excel es una función que te permite sumar valores ubicados en celdas no consecutivas dentro de una hoja de cálculo. Esta característica es especialmente útil cuando necesitas realizar operaciones matemáticas para valores distribuidos en diferentes áreas de tu archivo de Excel.

¿Cómo puedo sumar celdas no contiguas en Excel?

Para sumar celdas no contiguas en Excel, simplemente debes seguir los siguientes pasos:

  1. Selecciona la primera celda que deseas incluir en la suma.
  2. Mantén presionada la tecla “Ctrl” en tu teclado.
  3. Haz clic en las celdas adicionales que deseas sumar. Estas celdas pueden estar en diferentes rangos o incluso en hojas de trabajo distintas.
  4. Finalmente, suelta la tecla “Ctrl” y verás que las celdas seleccionadas se resaltan.
  5. Ingresa la fórmula de suma normalmente, utilizando “autosuma” o el símbolo “+” seguido de las celdas sumadas, por ejemplo: =SUMA(A1, B3, Hoja2!C5).

¿Puedo utilizar la función de suma automática para celdas no contiguas?

Sí, Excel ofrece una función llamada “autosuma” que te permite sumar celdas automáticamente. Para utilizarla con celdas no contiguas, simplemente selecciona la primera celda, mantén presionada la tecla “Ctrl” y haz clic en las celdas adicionales que deseas sumar. Luego, presiona la tecla “Enter” y Excel calculará automáticamente la suma para ti.

¿Qué otros métodos puedo utilizar para sumar celdas no contiguas en Excel?

Además de los métodos mencionados anteriormente, también puedes utilizar la función “SUMA” de Excel en combinación con el uso de rangos. Para hacerlo, simplemente selecciona los diferentes rangos de celdas que deseas incluir en la suma utilizando el operador de unión (dos puntos) entre ellos. Por ejemplo, para sumar las celdas A1:A5 y C1:C5, puedes utilizar la fórmula =SUMA(A1:A5,C1:C5).

¿Existen otras funciones de Excel relacionadas con la suma de celdas?

Sí, Excel ofrece varias funciones relacionadas con la suma de celdas, como por ejemplo:

  • SUMAR.SI: que te permite sumar celdas que cumplen ciertos criterios específicos.
  • SUMAR.SI.CONJUNTO: que suma las celdas que cumplen múltiples criterios.
  • SUMAR.SI.CONJUNTO: que suma las celdas que cumplen múltiples criterios.

Puedes encontrar más información y ejemplos detallados sobre estas funciones en la documentación oficial de Excel proporcionada por Microsoft.

Esperamos que este artículo te haya ayudado a comprender cómo sumar celdas no contiguas en Excel. Si tienes más preguntas, no dudes en consultar otras fuentes confiables y profesionales sobre este tema.

Deja un comentario